Active forum topics

Topic Repliessort descending Last post Forum
Hot topic suggest 'New feature requests' area on the website. Both for the client program and the site
by ZL2TLD on Wed, 2010/07/21 - 09:10
7 by G0KTN
Wed, 2010/07/28 - 14:01
General
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY on Mon, 2014/02/17 - 23:55
7 by KI7MT
Sun, 2014/12/21 - 10:26
Questions and Answers
Hot topic P98WAR - N. Korea in Antarctica
by G4IRG on Thu, 2016/07/14 - 13:09
7 by VK4ZBV
Tue, 2016/07/19 - 01:49
General
Hot topic Reports with SNR below -28 dB
by DL2WB on Wed, 2014/01/01 - 21:26
7 by VK4ZBV
Sun, 2014/01/05 - 08:42
Questions and Answers
Hot topic Invalid Callsign 918ZNO?
by M0TSW on Thu, 2012/12/27 - 14:59
7 by WA4DXC
Mon, 2012/12/31 - 19:53
General
Hot topic Is it me .. or is it him/her?
by G3XDH on Tue, 2011/01/18 - 11:56
7 by KP4MD
Fri, 2011/01/21 - 15:07
Questions and Answers
Hot topic Spots
by ZL4VV on Thu, 2013/09/05 - 04:47
7 by n8aby
Wed, 2013/10/30 - 12:00
General
Hot topic WSPR map, no display in internet explorer 9
by OX3XR on Fri, 2011/06/17 - 09:15
7 by PA7GMU
Fri, 2012/12/21 - 14:10
Questions and Answers
Hot topic A little story about false decodes
by OZ7IT on Wed, 2014/05/14 - 23:52
7 by PA0JME
Fri, 2014/05/30 - 07:39
General
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ on Sun, 2011/01/30 - 19:12
7 by SM0YYQ
Mon, 2011/01/31 - 17:48
Questions and Answers
Hot topic RXTX+ Xtallv6.3 KB9YIG-rig
by DL2XL on Sat, 2010/11/06 - 20:32
7 by LY2BOS
Sun, 2010/11/07 - 22:07
Questions and Answers
Hot topic External sound card, any tip?
by SM0BRF on Tue, 2013/12/17 - 07:34
7 by SM0BRF
Sat, 2014/01/18 - 19:34
General
Hot topic Understanding WSPR Signal Reports
by K9IQY on Wed, 2011/10/05 - 13:32
7 by G4ZFQ
Sun, 2011/11/13 - 08:20
Questions and Answers
Hot topic WSPR Power Measurement
by KJ4VPI on Fri, 2020/01/10 - 18:25
7 by KJ4VPI
Fri, 2020/01/24 - 00:03
Questions and Answers
Hot topic 136 KHz WSPR Transmiter project wanted
by VE3FAX on Mon, 2010/09/13 - 02:54
7 by VE3FAX
Tue, 2010/10/05 - 20:24
General
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ on Sun, 2018/12/02 - 18:32
7 by N4LTA
Mon, 2020/08/31 - 01:13
Questions and Answers
Hot topic Hamlib Error
by w1xq on Tue, 2017/09/05 - 14:05
7 by G4ZFQ
Tue, 2020/05/26 - 13:39
Questions and Answers
Hot topic WSPR 2.10 seg faulting on Linux
by K6KGE on Thu, 2011/05/05 - 20:34
7 by K6KGE
Mon, 2011/05/16 - 23:33
General
Hot topic RFI DSL Modem
by NY4FD on Wed, 2009/12/02 - 19:15
7 by K2KSB
Tue, 2009/12/15 - 18:24
Questions and Answers
Hot topic 4M Wspr. Things I Didn't Know
by G0MJI on Mon, 2012/07/23 - 09:51
7 by n6gn
Tue, 2012/07/31 - 23:21
General

Pages