Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad timestamps
by JI1KBF on Sun, 2015/06/21 - 12:41
by JI1KBF
Sun, 2015/06/21 - 12:41
WSPRnet.org Site
Normal topic Australian 10M Band weekend WSPR reports
by VK2KRR on Sat, 2011/08/06 - 22:18
by VK2KRR
Sat, 2011/08/06 - 22:18
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic WSPR 3.00 , Elecraft K3, Ubuntu 10.04 LTS 64 bit and SignalLink USB sound card
by W0AY on Wed, 2011/11/16 - 01:43
by W0AY
Sat, 2011/11/19 - 23:36
General
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic "NextGen WSPR - what else could it do?"
by G3XKR on Thu, 2010/12/23 - 12:39
by G3XKR
Thu, 2010/12/23 - 12:43
General
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic VY0ERC
by WB1AIJ on Sun, 2018/04/08 - 19:48
by WB1AIJ
Sun, 2018/04/08 - 19:48
Questions and Answers
Normal topic New wspr feature requests?
by AC3DB on Wed, 2017/03/15 - 22:00
by AC3DB
Wed, 2017/03/15 - 22:00
Questions and Answers
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
by G4AKU
Sat, 2011/10/22 - 09:36
General
Normal topic WSPR with an ARM processor - moved from the "general" forum
by Adam Brown K2ARB on Mon, 2009/06/01 - 15:32
by Adam Brown K2ARB
Mon, 2009/06/01 - 15:32
Questions and Answers
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Problem with manually upload of spots to server database
by OX3XR on Mon, 2010/10/18 - 08:59
by OX3XR
Mon, 2010/10/18 - 08:59
General
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site

Pages