Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic Echo query parameters on listing screen
by AJ8S on Thu, 2015/10/08 - 16:43
by AJ8S
Thu, 2015/10/08 - 16:43
WSPRnet.org Site
Normal topic Wrong Band Report 15 m
by SM67464 on Sat, 2014/09/13 - 12:18
by SM67464
Sat, 2014/09/13 - 12:18
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/09/10 - 00:01
by VK4ZBV
Sat, 2016/09/10 - 00:01
WSPRnet.org Site
Normal topic Wrong spots on 20m
by G8FIK on Mon, 2014/12/15 - 08:05
by G8FIK
Mon, 2014/12/15 - 08:05
WSPRnet.org Site
Normal topic Duplicate Database entries.
by VK4ZBV on Sun, 2015/02/15 - 10:08
by VK4ZBV
Sun, 2015/02/15 - 10:08
WSPRnet.org Site
Normal topic Bad timestamps
by JI1KBF on Sun, 2015/06/21 - 12:41
by JI1KBF
Sun, 2015/06/21 - 12:41
WSPRnet.org Site
Normal topic Database filtering and extraction
by dl1sdz on Tue, 2014/02/18 - 10:57
by dl1sdz
Tue, 2014/02/18 - 10:57
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Time jumped
by Telegrapher on Fri, 2009/03/13 - 17:09
by Telegrapher
Fri, 2009/03/13 - 17:09
Questions and Answers
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site

Pages