Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic Use of Turbo Codes?
by G6AIG on Thu, 2011/05/12 - 09:56
by G6AIG
Thu, 2011/05/12 - 09:56
General
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Wrong spots
by ea5zl-1 on Sat, 2017/02/18 - 20:29
by ea5zl-1
Sat, 2017/02/18 - 22:38
WSPRnet.org Site
Normal topic Wrong spots
by G0APM on Thu, 2011/09/29 - 08:40
by G0APM
Thu, 2011/09/29 - 08:40
General
Normal topic Wrong band - please delete these spots
by KE7KRF on Fri, 2011/12/16 - 15:41
by KE7KRF
Fri, 2011/12/16 - 15:41
General
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Colors
by KA0VXK on Thu, 2010/10/21 - 20:45
by KA0VXK
Fri, 2010/10/22 - 02:56
Questions and Answers
Normal topic Multiple decodes on GW3LEW
by Anonymous (not verified) on Wed, 2012/06/06 - 12:37
by Anonymous (not verified)
Wed, 2012/06/06 - 12:37
General
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic New WSPR-X Beacon VK4RBC on LW
by DL8WX on Sat, 2018/09/29 - 10:48
by DL8WX
Sat, 2018/09/29 - 10:48
Questions and Answers
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic Would anyone know anything about 72EOI
by M0GWI on Wed, 2011/04/06 - 09:43
by M0GWI
Wed, 2011/04/06 - 09:43
General
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Any recommendations what tranceiver kit to use?
by KJ6ETL on Fri, 2010/04/09 - 20:58
by KJ6ETL
Fri, 2010/04/09 - 20:58
Questions and Answers
Normal topic IC7600 USB D1 fault
by VK5ADE on Sun, 2017/12/03 - 08:18
by VK5ADE
Sun, 2017/12/03 - 08:18
Questions and Answers
Normal topic IX1DGG from AN25 (Pacific)?
by DK7IO on Mon, 2017/05/15 - 06:58
by DK7IO
Mon, 2017/05/15 - 06:58
WSPRnet.org Site

Pages