Active forum topics

Topic Repliessort descending Last post Forum
Normal topic WSPR15
by G6AVK on Sat, 2015/04/11 - 20:47
by G6AVK
Sat, 2015/04/11 - 20:47
Questions and Answers
Normal topic Wrong received spots at 2011-09-23
by DF6MK on Fri, 2011/09/23 - 21:12
by DF6MK
Fri, 2011/09/23 - 21:12
WSPRnet.org Site
Normal topic Incorrect location grid
by KD7OA on Mon, 2010/09/06 - 20:03
by KD7OA
Mon, 2010/09/06 - 20:03
WSPRnet.org Site
Normal topic KX3
by VE7HJ on Sat, 2014/11/29 - 21:08
by VE7HJ
Sat, 2014/11/29 - 21:08
Questions and Answers
Normal topic Another WSPR decoder
by ab1hl on Thu, 2016/09/15 - 14:15
by ab1hl
Thu, 2016/09/15 - 14:15
General
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic These should be 60m not 6m
by G0MJI on Sat, 2011/06/25 - 13:13
by G0MJI
Sat, 2011/06/25 - 13:13
WSPRnet.org Site
Normal topic gqrx and wsjt-x band hopping.
by wb5hup on Sun, 2016/12/18 - 20:25
by wb5hup
Sun, 2016/12/18 - 20:25
General
Normal topic Bad spots..report as 60m
by VK6XT on Fri, 2012/03/30 - 07:21
by VK6XT
Fri, 2012/03/30 - 07:21
WSPRnet.org Site
Normal topic propagation map display
by K8QD on Sun, 2014/03/23 - 00:31
by K8QD
Sun, 2014/03/23 - 00:31
Questions and Answers
Normal topic Spot errors - not mine
by NK7W on Thu, 2010/11/04 - 00:32
by NK7W
Thu, 2010/11/04 - 00:34
WSPRnet.org Site
Normal topic Wrong Band
by DK3CW on Wed, 2012/09/19 - 22:19
by DK3CW
Wed, 2012/09/19 - 22:19
WSPRnet.org Site
Normal topic Is the grid locator permanently cached somewhere
by W3BH on Tue, 2014/08/26 - 04:40
by W3BH
Tue, 2014/08/26 - 04:40
Questions and Answers
Normal topic Wrong band, shame on me.
by iz1mkz on Wed, 2011/01/26 - 23:04
by iz1mkz
Wed, 2011/01/26 - 23:04
WSPRnet.org Site
Normal topic WSJT-X Multiple instances on Raspberry Pi 2 - USB sound cards
by G3ZIL on Tue, 2016/06/28 - 11:32
by G3ZIL
Tue, 2016/06/28 - 11:32
General
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG on Sat, 2013/04/06 - 09:53
by M6RWG
Sat, 2013/04/06 - 09:53
WSPRnet.org Site
Normal topic UJC2IU shows on decode... but not on map (2 meters)
by KA1HLI on Fri, 2015/01/09 - 23:43
by KA1HLI
Fri, 2015/01/09 - 23:43
Questions and Answers
Normal topic Wrong Data
by PA0WFO on Thu, 2011/05/26 - 20:48
by PA0WFO
Thu, 2011/05/26 - 20:48
WSPRnet.org Site
Normal topic log in
by wd9jci on Tue, 2013/06/25 - 20:19
by wd9jci
Tue, 2013/06/25 - 20:19
Questions and Answers
Normal topic Incorrect spots - wrong band setting
by KE7KRF on Fri, 2012/02/03 - 17:57
by KE7KRF
Sat, 2012/02/04 - 21:32
WSPRnet.org Site

Pages