Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic Wrong Band
by G8LCO on Tue, 2014/12/02 - 23:43
by G8LCO
Tue, 2014/12/02 - 23:43
WSPRnet.org Site
Normal topic Wrong band reports 60m iso 30m
by ZS6BMN on Fri, 2016/12/23 - 15:59
by ZS6BMN
Fri, 2016/12/23 - 15:59
WSPRnet.org Site
Normal topic Please delete.
by G4ZFQ on Fri, 2017/04/21 - 05:59
by G4ZFQ
Fri, 2017/04/21 - 05:59
WSPRnet.org Site
Normal topic wrong band on 630m
by F59706 on Mon, 2015/06/01 - 10:48
by F59706
Mon, 2015/06/01 - 10:48
WSPRnet.org Site
Normal topic New Call and WSPR site account
by ea5zl-1 on Sat, 2016/01/09 - 07:09
by ea5zl-1
Sat, 2016/01/09 - 07:09
WSPRnet.org Site
Normal topic Map Info?
by W7MAP/5 on Wed, 2009/05/13 - 16:00
by W7MAP/5
Wed, 2009/05/13 - 16:00
Questions and Answers
Normal topic Wrong band report
by VK2DDI on Sat, 2014/10/18 - 23:21
by VK2DDI
Sat, 2014/10/18 - 23:21
WSPRnet.org Site
Normal topic Where?
by N7AIG on Fri, 2010/06/25 - 01:44
by N7AIG
Fri, 2010/06/25 - 01:44
Questions and Answers
Normal topic I am an ID10T
by AI4FU on Mon, 2016/10/17 - 08:15
by AI4FU
Mon, 2016/10/17 - 08:15
WSPRnet.org Site
Normal topic incorect band report 40m
by sm0vyi on Tue, 2015/01/13 - 21:55
by sm0vyi
Tue, 2015/01/13 - 21:55
WSPRnet.org Site
Normal topic Wrong band reports 2017, January
by DK7IO on Sun, 2017/02/05 - 09:33
by DK7IO
Sun, 2017/02/05 - 09:33
WSPRnet.org Site
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic frequency under "Activity" - median instead of mean?
by DL0TUH on Tue, 2009/12/08 - 19:55
by DL0TUH
Tue, 2009/12/08 - 19:56
Questions and Answers
Normal topic Wrong band reports
by M0GBZ on Thu, 2016/03/17 - 11:10
by M0GBZ
Thu, 2016/03/17 - 11:10
WSPRnet.org Site
Normal topic Wrong spots this morning after 0400z (630m should have been 10m)
by G3XBM on Fri, 2014/09/12 - 18:22
by G3XBM
Fri, 2014/09/12 - 18:22
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Wrong Band Spots by DK1IZ?
by DK7IO on Mon, 2016/09/05 - 16:46
by DK7IO
Mon, 2016/09/05 - 16:46
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Wrong spots reported on 17m
by G3THQ on Mon, 2014/12/15 - 07:53
by G3THQ
Mon, 2014/12/15 - 07:53
WSPRnet.org Site

Pages