Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect time on WSJT-X display
by sp7wt on Tue, 2018/04/24 - 12:37
by sp7wt
Tue, 2018/04/24 - 12:37
Questions and Answers
Normal topic Database error
by G3XKR on Mon, 2016/07/11 - 09:15
by G3XKR
Mon, 2016/07/11 - 09:15
WSPRnet.org Site
Normal topic Map site problem
by W1VR on Fri, 2015/01/23 - 05:01
by W1VR
Fri, 2015/01/23 - 05:01
WSPRnet.org Site
Normal topic map display
by k0kvk on Mon, 2010/10/18 - 16:43
by k0kvk
Mon, 2010/10/18 - 20:22
Questions and Answers
Normal topic kindly delete please
by JI1KBF on Fri, 2017/02/24 - 00:24
by JI1KBF
Fri, 2017/02/24 - 00:24
WSPRnet.org Site
Normal topic Incorrectly reported spots
by KK4MBI on Tue, 2015/04/21 - 08:53
by KK4MBI
Tue, 2015/04/21 - 08:53
WSPRnet.org Site
Normal topic G8GAR 20m Spurii on Tx
by g3jkf on Mon, 2019/09/30 - 17:22
by g3jkf
Mon, 2019/09/30 - 17:22
Questions and Answers
Normal topic M0GBZ - Bad spot, please remove
by M0GBZ on Fri, 2015/10/30 - 14:39
by M0GBZ
Fri, 2015/10/30 - 14:39
WSPRnet.org Site
Normal topic Wrong 472 kHz spots
by DF6MK on Sun, 2016/04/03 - 17:21
by DF6MK
Sun, 2016/04/03 - 17:22
WSPRnet.org Site
Normal topic Spain 60m allocation
by EA7VPG on Thu, 2017/04/20 - 18:45
by EA7VPG
Thu, 2017/04/20 - 18:45
Questions and Answers
Normal topic Incorrect Band Reporting
by VK4ZBV on Tue, 2014/12/23 - 09:41
by VK4ZBV
Tue, 2014/12/23 - 09:41
WSPRnet.org Site
Normal topic Wrong Grid for N41USZ
by 7L1RLL on Sun, 2017/01/22 - 23:39
by 7L1RLL
Sun, 2017/01/22 - 23:39
WSPRnet.org Site
Normal topic Bad Spots - please delete
by M0MVA on Sat, 2015/02/28 - 10:30
by M0MVA
Sat, 2015/02/28 - 10:30
WSPRnet.org Site
Normal topic Wrong band report
by DF6MK on Fri, 2016/01/29 - 11:07
by DF6MK
Fri, 2016/01/29 - 14:16
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2014/07/04 - 12:08
by VK4ZBV
Fri, 2014/07/04 - 12:08
WSPRnet.org Site
Normal topic Map Not Working Again
by VA3VVV on Sat, 2017/03/25 - 19:16
by VA3VVV
Sat, 2017/03/25 - 19:16
Questions and Answers
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Erroneous spots
by VK3ZTE on Sat, 2014/11/15 - 20:48
by VK3ZTE
Sat, 2014/11/15 - 20:48
WSPRnet.org Site
Normal topic Incorrect Band
by g3jkf on Tue, 2015/01/27 - 07:20
by g3jkf
Tue, 2015/01/27 - 07:20
WSPRnet.org Site

Pages