Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 359A
by G4ZFQ on Sat, 2020/10/24 - 18:53
by G4ZFQ
Sat, 2020/10/24 - 18:53
General
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic These should be 60m not 6m
by G0MJI on Sat, 2011/06/25 - 13:13
by G0MJI
Sat, 2011/06/25 - 13:13
WSPRnet.org Site
Normal topic colors on map?
by kk4yel on Tue, 2015/02/03 - 17:35
by kk4yel
Tue, 2015/02/03 - 17:35
Questions and Answers
Normal topic SM5LEI
by OK2VWX on Fri, 2010/01/01 - 14:24
by OK2VWX
Fri, 2010/01/01 - 14:24
General
Normal topic wrong band
by F59706 on Sun, 2013/12/08 - 16:56
by F59706
Sun, 2013/12/08 - 16:56
WSPRnet.org Site
Normal topic Wrong band reported.
by F6GWB on Mon, 2010/04/05 - 14:03
by F6GWB
Mon, 2010/04/05 - 14:04
General
Normal topic Wrong power information
by DF6MK on Fri, 2014/03/21 - 17:15
by DF6MK
Fri, 2014/03/21 - 17:15
WSPRnet.org Site
Normal topic Bad spots..report as 60m
by VK6XT on Fri, 2012/03/30 - 07:21
by VK6XT
Fri, 2012/03/30 - 07:21
WSPRnet.org Site
Normal topic Setup for multiple locations?
by wb6cxc on Sun, 2015/11/22 - 07:17
by wb6cxc
Sun, 2015/11/22 - 07:17
Questions and Answers
Normal topic My little child: Mini-Whip on 10m
by DE8MSH on Wed, 2010/06/23 - 05:25
by DE8MSH
Wed, 2010/06/23 - 05:25
General
Normal topic Wrong Band
by DK3CW on Wed, 2012/09/19 - 22:19
by DK3CW
Wed, 2012/09/19 - 22:19
WSPRnet.org Site
Normal topic Coupling Kenwood R-600 record out to desktop computer line in
by WD5HOH on Thu, 2013/12/26 - 15:32
by WD5HOH
Thu, 2013/12/26 - 15:32
Questions and Answers
Normal topic HEARING......HEARD BY
by K3XR on Tue, 2016/05/10 - 19:26
by K3XR
Tue, 2016/05/10 - 19:26
General
Normal topic Wrong Band Reports
by Anonymous (not verified) on Sun, 2009/11/15 - 11:43
by Anonymous (not verified)
Sun, 2009/11/15 - 11:43
WSPRnet.org Site
Normal topic error string correction?
by W2ECK on Thu, 2012/12/27 - 17:33
by W2ECK
Thu, 2012/12/27 - 17:33
Questions and Answers
Normal topic Wrong 6m-spots
by DL4RU on Fri, 2011/04/08 - 14:59
by DL4RU
Fri, 2011/04/08 - 14:59
WSPRnet.org Site
Normal topic Bad spots
by JG1KGS on Tue, 2010/01/05 - 21:43
by JG1KGS
Tue, 2010/01/05 - 21:43
WSPRnet.org Site
Normal topic Band hopping and auto-tune using a TS-570D issue?
by G4STA on Sat, 2017/03/18 - 21:18
by G4STA
Sat, 2017/03/18 - 21:18
General
Normal topic beacon active 472,50 Hkz
by IK1HGI on Wed, 2015/11/04 - 22:47
by IK1HGI
Wed, 2015/11/04 - 22:47
General

Pages