Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 50 MHz ZS & FR operators
by vk6cpu on Sun, 2019/01/06 - 01:53
by vk6cpu
Sun, 2019/01/06 - 05:27
Skeds
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Please remove transmissions FROM 3D0XY today
by K7DB on Thu, 2017/09/14 - 16:42
by K7DB
Thu, 2017/09/14 - 16:42
WSPRnet.org Site
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Old database (fatal) error?
by VK7JJ on Sat, 2018/03/24 - 04:40
by VK7JJ
Sat, 2018/03/24 - 05:56
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic Sticky for unusual WSPR events?
by w0aew on Fri, 2016/08/12 - 10:48
by w0aew
Fri, 2016/08/12 - 10:48
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Wed, 2016/11/30 - 01:57
by VK4ZBV
Wed, 2016/11/30 - 01:57
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic 630m
by DK1KQ on Tue, 2015/05/19 - 19:47
by DK1KQ
Tue, 2015/05/19 - 19:47
WSPRnet.org Site
Normal topic Wrong band sorry
by G0MQW on Sat, 2015/12/19 - 23:36
by G0MQW
Sat, 2015/12/19 - 23:37
WSPRnet.org Site
Normal topic Feed WSPRD from RTL_TCP server.
by ON5HB on Sun, 2019/09/08 - 16:01
by ON5HB
Sun, 2019/09/08 - 16:01
Questions and Answers
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by KC6KGE on Sat, 2010/12/25 - 01:49
by KC6KGE
Sat, 2010/12/25 - 01:49
General
Normal topic oops, wrong band
by KH6IDF on Wed, 2012/09/19 - 01:42
by KH6IDF
Wed, 2012/09/19 - 01:42
General
Normal topic Wrong band reports 2016, September
by DK7IO on Sat, 2016/10/01 - 18:13
by DK7IO
Sat, 2016/10/01 - 18:13
WSPRnet.org Site
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Upload Error
by VE1VDM on Tue, 2017/09/19 - 13:38
by VE1VDM
Tue, 2017/09/19 - 13:38
WSPRnet.org Site
Normal topic Antenna Mystery Solved?
by W7VN on Mon, 2010/12/13 - 17:45
by W7VN
Mon, 2010/12/13 - 17:45
General

Pages