Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad Spot
by VK6XT on Fri, 2012/03/02 - 12:04
by VK6XT
Fri, 2012/03/02 - 12:04
WSPRnet.org Site
Normal topic Anyone using WSJT-X on Mac Sierra?
by AH6GT on Mon, 2016/11/21 - 22:08
by AH6GT
Mon, 2016/11/21 - 22:08
Questions and Answers
Normal topic TX metric correction
by ve4drk on Fri, 2016/12/23 - 18:21
by ve4drk
Fri, 2016/12/23 - 18:21
General
Normal topic Wrong Power
by DF6MK on Fri, 2010/07/30 - 13:41
by DF6MK
Fri, 2010/07/30 - 13:41
WSPRnet.org Site
Normal topic Error Logs?
by N4SRN on Sun, 2015/11/08 - 14:10
by N4SRN
Sun, 2015/11/08 - 14:10
General
Normal topic Incorrect frequency reports
by KC2WUF on Mon, 2010/11/29 - 20:29
by KC2WUF
Mon, 2010/11/29 - 20:29
WSPRnet.org Site
Normal topic Wrong power level (M0JRW)
by M0JRW on Sun, 2011/02/27 - 11:32
by M0JRW
Sun, 2011/02/27 - 11:32
WSPRnet.org Site
Normal topic Map comes up blank
by N8FNR on Tue, 2009/12/15 - 18:32
by N8FNR
Tue, 2009/12/15 - 18:32
WSPRnet.org Site
Normal topic Wrong band should be 6m not 60m
by G0MJI on Fri, 2011/06/10 - 17:30
by G0MJI
Fri, 2011/06/10 - 17:30
WSPRnet.org Site
Normal topic Wrong 60m spots
by G3XBM on Fri, 2010/02/26 - 21:00
by G3XBM
Fri, 2010/02/26 - 21:00
WSPRnet.org Site
Normal topic Database Query problem or mistake
by S51HU on Fri, 2010/06/04 - 15:18
by S51HU
Fri, 2010/06/04 - 15:18
WSPRnet.org Site
Normal topic Configuring Database Parameters on 144 MHz band
by VK2KRR on Sat, 2013/08/24 - 05:42
by VK2KRR
Sat, 2013/08/24 - 05:42
Questions and Answers
Normal topic Wrong band
by G3RXO on Thu, 2010/10/14 - 11:37
by G3RXO
Thu, 2010/10/14 - 11:37
WSPRnet.org Site
Normal topic wrong lf spot , pls remove
by G0NBD on Sat, 2009/09/19 - 15:02
by G0NBD
Sat, 2009/09/19 - 15:02
WSPRnet.org Site
Normal topic Correct QRA error in previous spots
by g3jkf on Tue, 2009/11/24 - 18:59
by g3jkf
Tue, 2009/11/24 - 18:59
WSPRnet.org Site
Normal topic Wrong Band
by G0BZB on Sun, 2011/05/08 - 10:23
by G0BZB
Sun, 2011/05/08 - 10:23
WSPRnet.org Site
Normal topic Wrong Band Report
by Anonymous (not verified) on Sat, 2010/01/23 - 08:34
by Anonymous (not verified)
Sat, 2010/01/23 - 08:34
WSPRnet.org Site
Normal topic Transmission on 2011-08-16 05:34 PE1MPX 28.126101 was 37dbm, not 50. Sorry, my error.
by PE1MPX on Tue, 2011/08/16 - 06:14
by PE1MPX
Tue, 2011/08/16 - 06:14
WSPRnet.org Site
Normal topic Wrong band
by JG1KGS on Wed, 2010/04/14 - 23:52
by JG1KGS
Wed, 2010/04/14 - 23:52
WSPRnet.org Site
Normal topic ZS6KTS offline
by ZS6DEZ on Thu, 2016/12/29 - 12:06
by ZS6DEZ
Thu, 2016/12/29 - 12:06
General

Pages