Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Info of Who's online in alphabetic order
by sm0vyi on Sat, 2014/03/15 - 10:58
by sm0vyi
Sat, 2014/03/15 - 10:58
General
Normal topic 80m Spots Not Uploaded Last Night
by vk4mdx on Thu, 2009/11/19 - 21:20
by vk4mdx
Thu, 2009/11/19 - 21:33
WSPRnet.org Site
Normal topic 6mt WSPR Today
by G0VUH on Sat, 2016/04/16 - 08:38
by G0VUH
Sat, 2016/04/16 - 08:38
Skeds
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic Dubious Spot
by VK4ZBV on Thu, 2017/06/15 - 00:29
by VK4ZBV
Thu, 2017/06/15 - 00:29
WSPRnet.org Site
Normal topic work around for the Kenwood ts-590s
by K7EE on Tue, 2011/04/05 - 20:28
by K7EE
Tue, 2011/04/05 - 20:28
General
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Wrong band reports
by M0GBZ on Thu, 2016/03/17 - 11:10
by M0GBZ
Thu, 2016/03/17 - 11:10
WSPRnet.org Site
Normal topic Wrong Band
by NH7SR on Fri, 2010/08/20 - 18:45
by NH7SR
Fri, 2010/08/20 - 18:45
General
Normal topic Wrong Band Spots by DK1IZ?
by DK7IO on Mon, 2016/09/05 - 16:46
by DK7IO
Mon, 2016/09/05 - 16:46
WSPRnet.org Site
Normal topic Wrong frequency, not LF (audio frequency reported) but 600m.
by G4ZFQ on Thu, 2019/01/31 - 06:44
by G4ZFQ
Thu, 2019/01/31 - 06:44
WSPRnet.org Site
Normal topic Request: Alarm function
by ZS6A on Mon, 2010/12/20 - 16:15
by ZS6A
Mon, 2010/12/20 - 16:15
General
Normal topic ==CQing 14.076 + 200hz WSPR now=== SFO Area
by N6SPP on Sat, 2009/12/26 - 18:51
by N6SPP
Sat, 2009/12/26 - 18:51
Skeds
Normal topic request to add frequency/map/database for 2320MHz operation
by PA0JME on Sun, 2017/04/30 - 12:57
by PA0JME
Sun, 2017/04/30 - 12:57
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic My 2m spots should be 20m
by N4ZZN on Mon, 2017/08/21 - 11:48
by N4ZZN
Mon, 2017/08/21 - 11:48
WSPRnet.org Site
Normal topic Incorrect band Reports.
by VK4ZBV on Mon, 2018/02/19 - 01:23
by VK4ZBV
Mon, 2018/02/19 - 01:23
WSPRnet.org Site
Normal topic WSJT/Linux/Hamlib
by PA3MET on Wed, 2011/10/05 - 09:14
by PA3MET
Wed, 2011/10/05 - 09:14
General

Pages