Active forum topics

Topic Repliessort descending Last post Forum
Normal topic registered under incorrect call sign
by NG1J on Mon, 2013/10/07 - 20:42
by NG1J
Mon, 2013/10/07 - 20:42
Questions and Answers
Normal topic Spots uploaded - Wrong band
by G6LUG on Sun, 2011/05/22 - 17:22
by G6LUG
Sun, 2011/05/22 - 17:22
WSPRnet.org Site
Normal topic Coupling Kenwood R-600 record out to desktop computer line in
by WD5HOH on Thu, 2013/12/26 - 15:32
by WD5HOH
Thu, 2013/12/26 - 15:32
Questions and Answers
Normal topic Wrong received spots at 2011-09-23
by DF6MK on Fri, 2011/09/23 - 21:12
by DF6MK
Fri, 2011/09/23 - 21:12
WSPRnet.org Site
Normal topic error string correction?
by W2ECK on Thu, 2012/12/27 - 17:33
by W2ECK
Thu, 2012/12/27 - 17:33
Questions and Answers
Normal topic Incorrect location grid
by KD7OA on Mon, 2010/09/06 - 20:03
by KD7OA
Mon, 2010/09/06 - 20:03
WSPRnet.org Site
Normal topic Test WSPR - Help
by yd6njk on Mon, 2016/06/27 - 18:48
by yd6njk
Mon, 2016/06/27 - 19:01
General
Normal topic These should be 60m not 6m
by G0MJI on Sat, 2011/06/25 - 13:13
by G0MJI
Sat, 2011/06/25 - 13:13
WSPRnet.org Site
Normal topic Incorrect Spots G3JKF
by g3jkf on Sat, 2010/07/03 - 09:55
by g3jkf
Sat, 2010/07/03 - 09:55
WSPRnet.org Site
Normal topic HEARING......HEARD BY
by K3XR on Tue, 2016/05/10 - 19:26
by K3XR
Tue, 2016/05/10 - 19:26
General
Normal topic Bad spots..report as 60m
by VK6XT on Fri, 2012/03/30 - 07:21
by VK6XT
Fri, 2012/03/30 - 07:21
WSPRnet.org Site
Normal topic Spot errors - not mine
by NK7W on Thu, 2010/11/04 - 00:32
by NK7W
Thu, 2010/11/04 - 00:34
WSPRnet.org Site
Normal topic Wrong Band
by DK3CW on Wed, 2012/09/19 - 22:19
by DK3CW
Wed, 2012/09/19 - 22:19
WSPRnet.org Site
Normal topic Wrong band, shame on me.
by iz1mkz on Wed, 2011/01/26 - 23:04
by iz1mkz
Wed, 2011/01/26 - 23:04
WSPRnet.org Site
Normal topic Wrong Data
by PA0WFO on Thu, 2011/05/26 - 20:48
by PA0WFO
Thu, 2011/05/26 - 20:48
WSPRnet.org Site
Normal topic Band hopping and auto-tune using a TS-570D issue?
by G4STA on Sat, 2017/03/18 - 21:18
by G4STA
Sat, 2017/03/18 - 21:18
General
Normal topic beacon active 472,50 Hkz
by IK1HGI on Wed, 2015/11/04 - 22:47
by IK1HGI
Wed, 2015/11/04 - 22:47
General
Normal topic Wrong band
by F6HTL on Sat, 2010/05/08 - 20:58
by F6HTL
Sat, 2010/05/08 - 20:58
WSPRnet.org Site
Normal topic Incorrect spots - wrong band setting
by KE7KRF on Fri, 2012/02/03 - 17:57
by KE7KRF
Sat, 2012/02/04 - 21:32
WSPRnet.org Site
Normal topic Please Delete the first report
by Anonymous (not verified) on Fri, 2010/09/17 - 08:54
by Anonymous (not verified)
Fri, 2010/09/17 - 08:54
WSPRnet.org Site

Pages