Active forum topics

Topic Repliessort descending Last post Forum
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Setup for multiple locations?
by wb6cxc on Sun, 2015/11/22 - 07:17
by wb6cxc
Sun, 2015/11/22 - 07:17
Questions and Answers
Normal topic bad qrg
by ea5zl-1 on Sun, 2013/05/19 - 06:58
by ea5zl-1
Sun, 2013/05/19 - 06:58
WSPRnet.org Site
Normal topic Wrong Power
by PA2ZZ on Sun, 2013/10/20 - 09:21
by PA2ZZ
Sun, 2013/10/20 - 09:21
WSPRnet.org Site
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Bad spot WD2XSH/12
by N6RY on Wed, 2012/03/07 - 12:33
by N6RY
Wed, 2012/03/07 - 12:33
WSPRnet.org Site
Normal topic Wrong Band Spots
by G3YMN on Sun, 2010/02/14 - 01:59
by G3YMN
Sun, 2010/02/14 - 01:59
General
Normal topic Wrong spots reported by others (6 m band)
by F6HTL on Wed, 2012/08/08 - 07:39
by F6HTL
Wed, 2012/08/08 - 07:59
WSPRnet.org Site
Normal topic Propagation map
by PA4JJ on Mon, 2010/04/26 - 17:07
by PA4JJ
Mon, 2010/04/26 - 17:07
General
Normal topic DXCC WSPR?
by RV3APM on Wed, 2009/03/04 - 15:14
by RV3APM
Wed, 2009/03/04 - 15:38
General
Normal topic Wrong band report
by G6AVK on Sun, 2013/01/20 - 18:04
by G6AVK
Sun, 2013/01/20 - 18:04
WSPRnet.org Site
Normal topic ICOM-7600 for WSPR
by OZ8PG on Thu, 2010/07/29 - 15:03
by OZ8PG
Thu, 2010/07/29 - 15:03
General
Normal topic Sample Rate Calibration? Correction? for WSJT-X 1.16
by KD6RF on Tue, 2016/01/19 - 12:07
by KD6RF
Tue, 2016/01/19 - 12:07
Questions and Answers
Normal topic Wrong Band
by R3LW on Thu, 2013/08/08 - 14:40
by R3LW
Thu, 2013/08/08 - 14:40
WSPRnet.org Site
Normal topic Some reports not available in WSPR Website
by F4IEW on Tue, 2020/02/18 - 20:34
by F4IEW
Tue, 2020/02/18 - 20:34
General
Normal topic Day/night overlay on map
by aa7fv on Sat, 2014/01/04 - 15:10
by aa7fv
Sat, 2014/01/04 - 15:10
WSPRnet.org Site
Normal topic LZ2HA Wrong band report
by F6EMT on Sun, 2012/01/01 - 19:56
by F6EMT
Sun, 2012/01/01 - 19:56
WSPRnet.org Site
Normal topic Wrong band - not 160m - apologies
by G0MQW on Thu, 2014/05/08 - 07:13
by G0MQW
Thu, 2014/05/08 - 07:13
WSPRnet.org Site
Normal topic Apologies. Wrong spots, tx-ing on 40, reporting 80
by PA7EY on Mon, 2012/05/14 - 07:53
by PA7EY
Mon, 2012/05/14 - 07:53
WSPRnet.org Site
Normal topic Anyone using WSJT-X on Mac Sierra?
by AH6GT on Mon, 2016/11/21 - 22:08
by AH6GT
Mon, 2016/11/21 - 22:08
Questions and Answers

Pages