Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Trasmissione 0,001 mW ad 0,005 mW
by IK1HGI on Tue, 2015/05/19 - 20:33
by IK1HGI
Mon, 2015/05/25 - 05:04
WSPRnet.org Site
Normal topic Incorrect spot
by GM4EFR on Mon, 2015/12/28 - 20:40
by GM4EFR
Mon, 2015/12/28 - 20:40
WSPRnet.org Site
Normal topic Wrong band 2 meters should be 10 meters
by PD1RL on Sun, 2014/05/25 - 10:25
by PD1RL
Sun, 2014/05/25 - 10:25
WSPRnet.org Site
Normal topic Opinion on oscillator accuracy
by haburton on Fri, 2009/06/19 - 15:45
by haburton
Fri, 2009/06/19 - 15:45
Questions and Answers
Normal topic Callsign change
by HB9FLU on Sun, 2014/10/12 - 07:08
by HB9FLU
Sun, 2014/10/12 - 07:08
WSPRnet.org Site
Normal topic Wrong Band Report from TF3HZ, 2016-10-06
by DK7IO on Thu, 2016/10/06 - 11:07
by DK7IO
Thu, 2016/10/06 - 11:07
WSPRnet.org Site
Normal topic Incorrect band report - MF
by GM4EFR on Wed, 2015/01/07 - 20:39
by GM4EFR
Wed, 2015/01/07 - 20:39
WSPRnet.org Site
Normal topic Incorrect spots.
by G7NRH on Thu, 2015/03/19 - 11:57
by G7NRH
Thu, 2015/03/19 - 11:57
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic reporter == call is case sensitive bug
by DF1DN on Fri, 2014/08/29 - 08:26
by DF1DN
Fri, 2014/08/29 - 08:26
WSPRnet.org Site
Normal topic Bad spots on 60m from South Africa
by zs6sgm on Tue, 2014/12/02 - 07:15
by zs6sgm
Tue, 2014/12/02 - 07:15
WSPRnet.org Site
Normal topic Displayed information in Map
by G0DJA on Tue, 2009/10/27 - 14:41
by G0DJA
Tue, 2009/10/27 - 14:41
Questions and Answers
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic Grid Square Error
by K4EH on Sat, 2015/02/07 - 01:50
by K4EH
Sat, 2015/02/07 - 01:50
WSPRnet.org Site
Normal topic REMOVE SPOT
by no3m on Mon, 2015/06/01 - 02:49
by no3m
Mon, 2015/06/01 - 02:50
WSPRnet.org Site
Normal topic Decoding error?
by M0GBZ on Tue, 2014/06/03 - 11:26
by M0GBZ
Tue, 2014/06/03 - 11:26
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic 222 Mhz
by va2nq on Tue, 2016/05/10 - 01:34
by va2nq
Tue, 2016/05/10 - 01:34
WSPRnet.org Site
Normal topic Wrong band reports for sender DK7IO
by DK7IO on Sat, 2016/10/15 - 11:36
by DK7IO
Sat, 2016/10/15 - 11:36
WSPRnet.org Site

Pages