Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad logs
by PE0CWK on Wed, 2014/10/08 - 11:52
by PE0CWK
Wed, 2014/10/08 - 11:52
General
Normal topic 10m, 20m, 40m, and 160m up and running with a U3S
by NE5U on Sun, 2015/08/23 - 01:38
by NE5U
Sun, 2015/08/23 - 01:38
Skeds
Normal topic audio codec
by ph5c on Sun, 2012/03/18 - 10:56
by ph5c
Sun, 2012/03/18 - 10:56
Questions and Answers
Normal topic typo in locator
by PA3MET on Sat, 2009/12/26 - 09:07
by PA3MET
Sat, 2009/12/26 - 09:07
WSPRnet.org Site
Normal topic LF/VLF
by RN3AGC on Thu, 2010/03/04 - 23:10
by RN3AGC
Thu, 2010/03/04 - 23:10
WSPRnet.org Site
Normal topic Spot info hidden by map
by m0els zs2baa on Fri, 2009/01/23 - 08:15
by m0els zs2baa
Fri, 2009/01/23 - 08:15
WSPRnet.org Site
Normal topic incorrect spots
by VK4YEH on Wed, 2009/09/30 - 17:37
by VK4YEH
Wed, 2009/09/30 - 17:37
WSPRnet.org Site
Normal topic WSPR CW ID timing
by G4PMB on Sat, 2012/01/21 - 09:46
by G4PMB
Sat, 2012/01/21 - 09:46
Questions and Answers
Normal topic WSPR-15
by VK2XGJ on Sat, 2014/12/27 - 11:19
by VK2XGJ
Sat, 2014/12/27 - 11:19
General
Normal topic WSPR-X-15 result of a 160 m run. dd 20130315
by w6sz on Mon, 2013/03/25 - 16:54
by w6sz
Mon, 2013/03/25 - 16:54
General
Normal topic incorrect band in database
by VK4YEH on Sun, 2009/11/29 - 07:16
by VK4YEH
Sun, 2009/11/29 - 07:16
WSPRnet.org Site
Normal topic now hopping between 40mb and 6mb (TX/RX)
by JI1KBF on Thu, 2017/03/16 - 05:49
by JI1KBF
Thu, 2017/03/16 - 05:49
Skeds
Normal topic Rig configuration Ten Tec Eagle 599
by NG2Q on Thu, 2015/04/16 - 02:03
by NG2Q
Thu, 2015/04/16 - 02:03
General
Normal topic Icom 1500 and the shut on and off
by pa10403 on Thu, 2012/08/23 - 12:30
by pa10403
Thu, 2012/08/23 - 12:30
Questions and Answers
Normal topic Wrong band report! Please correct!
by UT7UA on Fri, 2009/04/24 - 21:02
by UT7UA
Fri, 2009/04/24 - 21:03
WSPRnet.org Site
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
by AC3DB
Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic Wrong frequency
by PA0K on Thu, 2014/10/30 - 10:00
by PA0K
Thu, 2014/10/30 - 10:00
General
Normal topic Hello and some Q's
by KD6RF on Sun, 2013/01/27 - 23:06
by KD6RF
Sun, 2013/01/27 - 23:06
General
Normal topic Incorrect Freq
by Anonymous (not verified) on Sat, 2009/11/07 - 06:20
by Anonymous (not verified)
Sat, 2009/11/07 - 06:20
WSPRnet.org Site

Pages