Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Reported Wrong Band
by G0MKZ on Wed, 2010/10/06 - 14:31
by G0MKZ
Wed, 2010/10/06 - 14:31
WSPRnet.org Site
Normal topic wrong band ( my bad )
by N5VP on Thu, 2010/12/30 - 23:58
by N5VP
Thu, 2010/12/30 - 23:58
WSPRnet.org Site
Normal topic Wrong band - sorry
by KC0TKS on Sat, 2009/11/21 - 22:04
by KC0TKS
Sat, 2009/11/21 - 22:04
WSPRnet.org Site
Normal topic Hello and WSPR beacon project...
by KJ6ICA on Wed, 2015/08/26 - 03:57
by KJ6ICA
Wed, 2015/08/26 - 04:16
General
Normal topic Suspect Spots.
by Anonymous (not verified) on Mon, 2011/12/19 - 11:51
by Anonymous (not verified)
Mon, 2011/12/19 - 11:51
WSPRnet.org Site
Normal topic Wrong Power
by dm2lb on Fri, 2010/08/13 - 19:37
by dm2lb
Fri, 2010/08/13 - 19:37
WSPRnet.org Site
Normal topic wrong band
by KB3VR on Thu, 2010/12/02 - 11:38
by KB3VR
Thu, 2010/12/02 - 11:38
WSPRnet.org Site
Normal topic Need email address changed for a VK7
by VK2KRR on Thu, 2011/03/03 - 09:10
by VK2KRR
Thu, 2011/03/03 - 09:10
WSPRnet.org Site
Normal topic Graphic plots for wsprnet
by CO7WT on Thu, 2009/12/17 - 22:29
by CO7WT
Thu, 2009/12/17 - 22:29
WSPRnet.org Site
Normal topic WSPR Streaming via Wifi
by dj0abr on Sun, 2015/02/22 - 22:31
by dj0abr
Sun, 2015/02/22 - 22:31
General
Normal topic wrong band in spot upload
by G8DRE on Sat, 2011/06/11 - 23:19
by G8DRE
Sat, 2011/06/11 - 23:19
WSPRnet.org Site
Normal topic Beacon 10140,800
by IK1HGI on Wed, 2013/12/11 - 22:29
by IK1HGI
Tue, 2013/12/24 - 06:52
General
Normal topic Wrong band
by DH2RAL on Sat, 2010/06/12 - 16:55
by DH2RAL
Sat, 2010/06/12 - 16:55
WSPRnet.org Site
Normal topic New release 2194
by KJ1J on Sun, 2010/10/24 - 18:22
by KJ1J
Sun, 2010/10/24 - 18:22
WSPRnet.org Site
Normal topic Good conditions on 30 meters
by wd4elg on Sat, 2014/07/26 - 04:37
by wd4elg
Sat, 2014/07/26 - 04:37
General
Normal topic Jan 18 wrong band spots
by K1HTV on Tue, 2011/01/18 - 18:44
by K1HTV
Tue, 2011/01/18 - 18:44
WSPRnet.org Site
Normal topic IC 7700 and MicroHam
by G0IUW on Sat, 2011/08/13 - 09:56
by G0IUW
Sat, 2011/08/13 - 09:56
Questions and Answers
Normal topic MIGHT be barely hearing KC8LAR on 2m ...... but not decoding
by KA1HLI on Fri, 2015/01/09 - 01:55
by KA1HLI
Fri, 2015/01/09 - 01:55
General
Normal topic Wrong band - should be 14 MHz
by G8FIK on Tue, 2011/05/17 - 20:34
by G8FIK
Tue, 2011/05/17 - 20:35
WSPRnet.org Site
Normal topic Suspect Database Entries.
by Anonymous (not verified) on Tue, 2010/01/26 - 12:12
by Anonymous (not verified)
Tue, 2010/01/26 - 12:12
WSPRnet.org Site

Pages