Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Bad timestamps
by JI1KBF on Sun, 2015/06/21 - 12:41
by JI1KBF
Sun, 2015/06/21 - 12:41
WSPRnet.org Site
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:28
by W4EPM
Mon, 2017/08/21 - 13:28
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Diagnostics Question
by Anonymous (not verified) on Mon, 2009/07/27 - 03:11
by Anonymous (not verified)
Mon, 2009/07/27 - 03:11
Questions and Answers
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Wrong spots
by ea5zl-1 on Sat, 2017/02/18 - 20:29
by ea5zl-1
Sat, 2017/02/18 - 22:38
WSPRnet.org Site
Normal topic Spots on wrong Band.
by vk4tmz on Thu, 2017/07/06 - 07:55
by vk4tmz
Thu, 2017/07/06 - 07:55
WSPRnet.org Site
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by K6KGE on Sat, 2010/12/25 - 01:49
by K6KGE
Sat, 2010/12/25 - 01:49
General
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic oops, wrong band
by KH6IDF on Wed, 2012/09/19 - 01:42
by KH6IDF
Wed, 2012/09/19 - 01:42
General
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic WSPR on Windows 95
by M0WVE on Fri, 2010/07/09 - 13:19
by M0WVE
Fri, 2010/07/09 - 13:19
Questions and Answers
Normal topic IX1DGG from AN25 (Pacific)?
by DK7IO on Mon, 2017/05/15 - 06:58
by DK7IO
Mon, 2017/05/15 - 06:58
WSPRnet.org Site
Normal topic Antenna Mystery Solved?
by W7VN on Mon, 2010/12/13 - 17:45
by W7VN
Mon, 2010/12/13 - 17:45
General

Pages