Active forum topics

Topic Replies Last post Forumsort descending
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic Wrong band 2 meters should be 10 meters
by PD1RL on Sun, 2014/05/25 - 10:25
by PD1RL
Sun, 2014/05/25 - 10:25
WSPRnet.org Site
Normal topic Incorrect band reported to database.
by vk2aea on Thu, 2014/05/29 - 13:19
by vk2aea
Thu, 2014/05/29 - 13:19
WSPRnet.org Site
Normal topic listed on 30 20 17 should be just 20
by KB1CHU on Fri, 2014/05/30 - 03:19
by KB1CHU
Fri, 2014/05/30 - 03:19
WSPRnet.org Site
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic Decoding error?
by M0GBZ on Tue, 2014/06/03 - 11:26
by M0GBZ
Tue, 2014/06/03 - 11:26
WSPRnet.org Site
Normal topic Spots on 160m should be 20m instead
by KE7KRF on Tue, 2014/06/03 - 21:10
by KE7KRF
Tue, 2014/06/03 - 21:10
WSPRnet.org Site
Normal topic These spots show the wrong band
by G4CMY on Mon, 2014/06/09 - 07:53
by G4CMY
Mon, 2014/06/09 - 07:53
WSPRnet.org Site
Normal topic Help Offer
by M0XDK on Mon, 2014/06/09 - 09:30
by M0XDK
Mon, 2014/06/09 - 09:30
WSPRnet.org Site
Normal topic 60m Propagation Map
by G4ZFQ on Sat, 2014/06/14 - 20:51
3 by zs6sgm
Thu, 2014/06/19 - 14:39
WSPRnet.org Site
Normal topic Corrections for the database VK6DVR | PH12cf (140615 1730 UTC):
by VK6DVR on Sun, 2014/06/15 - 17:33
by VK6DVR
Sun, 2014/06/15 - 17:33
WSPRnet.org Site
Normal topic Bug located in Map generating code - Fix is here
by zs6sgm on Fri, 2014/06/20 - 07:08
4 by zs6sgm
Sun, 2014/06/22 - 06:12
WSPRnet.org Site
Normal topic Bad spots in database
by zs6sgm on Fri, 2014/06/20 - 12:42
by zs6sgm
Fri, 2014/06/20 - 12:42
WSPRnet.org Site
Normal topic Wrong spots on 15m
by F6HTL on Sat, 2014/06/21 - 20:22
by F6HTL
Sat, 2014/06/21 - 20:22
WSPRnet.org Site
Normal topic Bad 20m spot - pse delete
by VK2DDI on Sun, 2014/06/22 - 00:14
by VK2DDI
Sun, 2014/06/22 - 00:14
WSPRnet.org Site
Normal topic failed manual spots upload - server replayed: "Tried to find "" and failed!"
by iu1dzz on Wed, 2014/06/25 - 16:46
1 by W1BW
Wed, 2014/06/25 - 19:05
WSPRnet.org Site
Normal topic reporter VE3GTC for 2014-07-02 - wrong band reported
by ve3ghm on Wed, 2014/07/02 - 22:23
by ve3ghm
Wed, 2014/07/02 - 22:23
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2014/07/04 - 12:08
by VK4ZBV
Fri, 2014/07/04 - 12:08
WSPRnet.org Site
Normal topic Wrong spots on 15m
by OZ7IT on Sun, 2014/07/06 - 18:11
by OZ7IT
Sun, 2014/07/06 - 18:11
WSPRnet.org Site
Normal topic MAP no longer shows RX only stations in red
by G3THQ on Fri, 2014/07/25 - 10:51
3 by G8LCO
Mon, 2014/09/29 - 00:09
WSPRnet.org Site

Pages