Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Help with wsjtx
by WA3DSP on Tue, 2017/01/10 - 19:52
8 by WA3DSP
Mon, 2017/01/23 - 04:32
General
Hot topic WSPR Transmissions Unauthorized in Region 2- Right?
by N6SPP on Mon, 2016/10/24 - 03:05
8 by KP4MD
Wed, 2016/11/30 - 00:29
General
Hot topic Hard Drive Capacity
by K9IQY on Sun, 2011/09/25 - 22:07
8 by M0BOB
Thu, 2013/10/24 - 07:54
Questions and Answers
Hot topic Kenwood TS-590 not working
by 2e1hje on Sat, 2011/01/08 - 07:45
8 by G8LIY
Thu, 2011/01/20 - 15:54
Questions and Answers
Hot topic Map not updating
by m0els zs2baa on Wed, 2011/11/02 - 17:24
8 by JG1KGS
Fri, 2011/11/04 - 08:12
Questions and Answers
Hot topic WSPR with the new Raspberry Pi Model 2?
by dd0ul on Thu, 2015/03/05 - 19:14
8 by G7CKF
Thu, 2015/07/09 - 14:11
General
Hot topic WSPR in openSUSE 11.4 getting WSPR 2.10 to talk to radio and Band changing.
by KC6KGE on Sat, 2011/04/23 - 22:37
8 by KC6KGE
Mon, 2011/04/25 - 22:13
Questions and Answers
Hot topic Three puzzling decodes on 50.294447 MHz
by W7WKR on Fri, 2013/11/01 - 03:45
8 by n6gn
Tue, 2013/11/19 - 21:29
General
Hot topic STILL Wrong Location on Map
by K6ZY on Thu, 2010/11/04 - 20:48
8 by pd0okp
Mon, 2016/06/20 - 19:53
Questions and Answers
Hot topic 144MHz WSPR EME test ??
by DL2GAN on Mon, 2010/11/22 - 11:13
8 by G4ZFQ
Fri, 2010/12/03 - 16:07
General
Hot topic Map problem (database)
by nu6o_ on Sun, 2016/11/13 - 04:09
8 by VK4ZBV
Tue, 2016/11/29 - 08:36
WSPRnet.org Site
Hot topic Anyone band hopping with K3?
by K1HTV on Sun, 2011/02/20 - 11:36
8 by K7FL
Sat, 2015/04/04 - 23:53
General
Hot topic kit transceiver for 24/7 operations?
by KE5SWU on Mon, 2009/11/30 - 02:26
8 by K3YBN
Fri, 2016/05/13 - 01:37
Questions and Answers
Hot topic FLEX-radio
by OZ5RM on Fri, 2009/05/08 - 14:43
8 by G0IUW
Sat, 2009/11/21 - 19:46
Questions and Answers
Hot topic WSPR with FT-817
by m5aky on Mon, 2009/08/17 - 15:20
8 by G3YJR
Wed, 2010/07/21 - 21:27
Questions and Answers
Hot topic WSPR 50Mhz freqs in JA
by SV1DH on Mon, 2009/03/16 - 09:08
8 by PA0O
Fri, 2010/10/22 - 18:42
General
Hot topic wspr cli: country prefix does not work
by dd0ul on Tue, 2018/05/08 - 12:35
8 by OZ2M
Fri, 2018/05/11 - 10:27
General
Hot topic SPOT=QSO??
by EA4GHB on Wed, 2015/09/02 - 15:57
8 by ZL1RS
Fri, 2015/09/04 - 08:50
Questions and Answers
Hot topic False decodes while running WSPR with Spectran
by G4IKZ on Tue, 2009/12/08 - 19:16
8 by G4FUI
Wed, 2009/12/23 - 15:01
General
Hot topic Power level vs. stats contribution
by NN6RF on Tue, 2009/05/26 - 19:59
8 by G3ZOD
Tue, 2009/06/02 - 18:53
Questions and Answers

Pages