Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong Spot Freq
by Anonymous (not verified) on Fri, 2010/02/12 - 21:59
by Anonymous (not verified)
Fri, 2010/02/12 - 21:59
WSPRnet.org Site
Normal topic Request: Alarm function
by ZS6A on Mon, 2010/12/20 - 16:15
by ZS6A
Mon, 2010/12/20 - 16:15
General
Normal topic Transmit problem with FT-450
by kc2sta on Sun, 2010/10/17 - 23:04
by kc2sta
Sun, 2010/10/17 - 23:04
Questions and Answers
Normal topic map page
by VK4YEH on Mon, 2008/12/22 - 08:10
by VK4YEH
Mon, 2008/12/22 - 08:10
WSPRnet.org Site
Normal topic WSJT/Linux/Hamlib
by PA3MET on Wed, 2011/10/05 - 09:14
by PA3MET
Wed, 2011/10/05 - 09:14
General
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic Hi
by M1ENI on Sat, 2010/10/16 - 18:50
by M1ENI
Sat, 2010/10/16 - 18:50
General
Normal topic GU6HSM on 4Mtrs from about 1715hrs 4/11/15-
by G6HSM on Wed, 2015/11/04 - 22:38
by G6HSM
Thu, 2015/11/05 - 09:48
Skeds
Normal topic map update
by M0MPF on Sun, 2010/01/10 - 12:48
by M0MPF
Sun, 2010/01/10 - 12:48
WSPRnet.org Site
Normal topic EA1FAQ - Wrong band report
by EA1FAQ on Thu, 2009/03/05 - 12:35
by EA1FAQ
Thu, 2009/03/05 - 12:35
WSPRnet.org Site
Normal topic Nothing showing in band map
by G4JVF on Tue, 2010/11/23 - 15:23
by G4JVF
Tue, 2010/11/23 - 15:23
Questions and Answers
Normal topic Incorrect spots 26th Oct 2009
by G4AKU on Mon, 2009/10/26 - 21:00
by G4AKU
Mon, 2009/10/26 - 21:00
WSPRnet.org Site
Normal topic Transmitting 2m WSPR from London, JO01
by M1GEO on Wed, 2013/04/24 - 13:48
by M1GEO
Wed, 2013/04/24 - 14:01
Skeds
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Caught up with DB fixes (14 Dec)
by W1BW on Mon, 2009/12/14 - 20:00
by W1BW
Mon, 2009/12/14 - 20:00
WSPRnet.org Site
Normal topic Spot....incorrect band...
by G6LUG on Tue, 2010/02/16 - 11:26
by G6LUG
Tue, 2010/02/16 - 11:26
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic incorrect spot
by DF6MK on Sun, 2009/06/07 - 14:35
by DF6MK
Sun, 2009/06/07 - 14:35
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Band spots (500k should be7MHz) G3XBM
by G3XBM on Tue, 2010/01/19 - 18:56
by G3XBM
Tue, 2010/01/19 - 18:56
WSPRnet.org Site

Pages