Unanswered forum topics

Topicsort descending Forum
Normal topic Bad spots on 60m from South Africa
by zs6sgm on Tue, 2014/12/02 - 07:15
WSPRnet.org Site
Normal topic wrong power setting
by ea5zl-1 on Mon, 2014/12/01 - 20:12
WSPRnet.org Site
Normal topic Bad spot on 60m
by zs6sgm on Mon, 2014/12/01 - 07:23
WSPRnet.org Site
Normal topic KX3
by VE7HJ on Sat, 2014/11/29 - 21:08
Questions and Answers
Normal topic Next WsprNet Viewer release (with maps) for Android in beta.
by AC8ES on Tue, 2014/11/25 - 03:03
General
Normal topic Another Bad spot on 60m
by zs6sgm on Fri, 2014/11/21 - 07:27
WSPRnet.org Site
Normal topic Bad spot on 60m
by zs6sgm on Thu, 2014/11/20 - 09:48
WSPRnet.org Site
Normal topic Erroneous spots
by VK3ZTE on Sat, 2014/11/15 - 20:48
WSPRnet.org Site
Normal topic wspr crashes after first listening run
by PD0ALX on Sat, 2014/11/15 - 05:03
Questions and Answers
Normal topic Extension of timeout on 'Activity' page for WSPR15?
by G4APB on Fri, 2014/11/14 - 12:25
WSPRnet.org Site
Normal topic Showing when on Tx on WSPRnet map
by G4APB on Wed, 2014/11/12 - 20:08
Questions and Answers
Normal topic Wrong band spots
by PE0CWK on Wed, 2014/11/12 - 13:42
WSPRnet.org Site
Normal topic Bad spots
by VK3ZTE on Thu, 2014/11/06 - 21:01
WSPRnet.org Site
Normal topic Bad log in database
by PE0CWK on Wed, 2014/11/05 - 10:33
General
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
WSPRnet.org Site
Normal topic Wrong band spots
by VK2DDI on Tue, 2014/11/04 - 20:39
WSPRnet.org Site
Normal topic Wrong pwr setting
by PA0K on Tue, 2014/11/04 - 06:21
General
Normal topic Wrong frequency
by PA0K on Thu, 2014/10/30 - 10:00
General
Normal topic color vs Band indication on MAP
by JG1eiQ on Tue, 2014/10/28 - 23:07
Questions and Answers
Normal topic Wrong Spots Reported on 160m
by G3SXH on Tue, 2014/10/28 - 17:35
WSPRnet.org Site

Pages