Unanswered forum topics

Topicsort ascending Forum
Normal topic wrong band delete
by sm0vyi on Thu, 2015/02/05 - 11:13
WSPRnet.org Site
Normal topic Incorrect band
by LA9JO on Thu, 2015/02/05 - 06:56
WSPRnet.org Site
Normal topic Wrong Grid Locator
by ON4MDB on Tue, 2015/02/03 - 18:29
Questions and Answers
Normal topic colors on map?
by kk4yel on Tue, 2015/02/03 - 17:35
Questions and Answers
Normal topic wrong band ---- delete
by sm0vyi on Mon, 2015/02/02 - 22:02
WSPRnet.org Site
Normal topic wrong date
by dj0abr on Mon, 2015/02/02 - 00:53
WSPRnet.org Site
Normal topic 33cm (902-928 mhz) frequency
by nb9e on Sun, 2015/02/01 - 03:32
General
Normal topic Website Error
by VK2PNH on Sat, 2015/01/31 - 10:45
WSPRnet.org Site
Normal topic Wrong traces
by vk3auu on Thu, 2015/01/29 - 20:45
General
Normal topic Incorrect spot
by VK2DDI on Wed, 2015/01/28 - 21:01
WSPRnet.org Site
Normal topic Incorrect Band
by g3jkf on Tue, 2015/01/27 - 07:20
WSPRnet.org Site
Normal topic Incorrect spot on 60m
by GM4EFR on Mon, 2015/01/26 - 22:38
WSPRnet.org Site
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
WSPRnet.org Site
Normal topic Incorrect band posts on database.
by KA5DWI on Sat, 2015/01/24 - 19:41
WSPRnet.org Site
Normal topic Map site problem
by W1VR on Fri, 2015/01/23 - 05:01
WSPRnet.org Site
Normal topic Site Bug?
by n6gn on Thu, 2015/01/22 - 22:18
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Refining Database search results
by VK2KRR on Tue, 2015/01/20 - 22:58
WSPRnet.org Site
Normal topic setting up wspr on ts 2000 signalink usb on 10 meters... HELP
by hc5k on Mon, 2015/01/19 - 16:26
General
Normal topic VE7CNF Pacific Northwest on LF 137.450 kHz
by VE7CNF on Fri, 2015/01/16 - 23:48
Skeds

Pages