Unanswered forum topics

Topic Forumsort descending
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
General
Normal topic IC 9100 and WSPR
by GD0AMD on Tue, 2011/09/20 - 08:03
Questions and Answers
Normal topic Loops and more Loops
by KC4RSN on Mon, 2011/09/19 - 20:56
General
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic Wrong band
by PE1MPX on Sat, 2011/09/17 - 06:39
WSPRnet.org Site
Normal topic Wrong Spots
by g4cao on Wed, 2011/09/14 - 08:20
WSPRnet.org Site
Normal topic Bad spots recorded on 10 m
by KE7KRF on Wed, 2011/09/14 - 01:59
Questions and Answers
Normal topic Wrong spot...
by CX2ABP on Wed, 2011/09/07 - 02:22
WSPRnet.org Site
Normal topic WB9MII needs a cable ...1/8 in phone plug on one end. plastic connector (for IC703 mic input) on the other
by SWL-WDX9KHY on Fri, 2011/08/19 - 22:40
Questions and Answers
Normal topic Bad records on 6 m
by F6HTL on Thu, 2011/08/18 - 10:01
WSPRnet.org Site
Normal topic Transmission on 2011-08-16 05:34 PE1MPX 28.126101 was 37dbm, not 50. Sorry, my error.
by PE1MPX on Tue, 2011/08/16 - 06:14
WSPRnet.org Site
Normal topic WSPR AND FMT PROGRAM OPERATION IN WIN 7
by N5LBZ on Mon, 2011/08/15 - 11:38
Questions and Answers
Normal topic Feature requests and questions
by vk2gel on Sun, 2011/08/14 - 12:27
Questions and Answers
Normal topic IC 7700 and MicroHam
by G0IUW on Sat, 2011/08/13 - 09:56
Questions and Answers
Normal topic Wrong band
by JG1KGS on Tue, 2011/08/09 - 08:57
WSPRnet.org Site
Normal topic Australian 10M Band weekend WSPR reports
by VK2KRR on Sat, 2011/08/06 - 22:18
General
Normal topic Incorrect spots
by G6LUG on Wed, 2011/08/03 - 05:42
WSPRnet.org Site
Normal topic Probability of corrupted spots
by VK1OD on Sat, 2011/07/30 - 04:05
General
Normal topic Wrong spots
by DF6MK on Thu, 2011/07/28 - 15:32
WSPRnet.org Site
Normal topic Bad transmissions
by G4PMB on Sun, 2011/07/24 - 09:05
General

Pages