Unanswered forum topics

Topic Forum
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
WSPRnet.org Site
Normal topic gqrx and wsjt-x band hopping.
by wb5hup on Sun, 2016/12/18 - 20:25
General
Normal topic Incorrect band setting on recieve.
by wb5hup on Fri, 2016/12/16 - 01:05
WSPRnet.org Site
Normal topic Incorrect Band on Rxd spots
by g3jkf on Tue, 2016/12/13 - 08:05
WSPRnet.org Site
Normal topic 144 mhz wspr
by I55387FI on Sun, 2016/12/04 - 10:10
Skeds
Normal topic 40mb spots reported as 60mb spots
by JI1KBF on Sat, 2016/12/03 - 00:11
WSPRnet.org Site
Normal topic Report SN in the "Heard By" Box?
by AC9LM on Fri, 2016/12/02 - 02:38
General
Normal topic Wrong Band Report
by VK4ZBV on Wed, 2016/11/30 - 01:57
WSPRnet.org Site
Normal topic two site issues
by N8JCX on Sun, 2016/11/27 - 12:03
WSPRnet.org Site
Normal topic strange signal
by bd4os on Wed, 2016/11/23 - 06:07
General
Normal topic Anyone using WSJT-X on Mac Sierra?
by AH6GT on Mon, 2016/11/21 - 22:08
Questions and Answers
Normal topic Duplicate hashtable.txt numbers
by KB9AMG on Mon, 2016/11/21 - 17:08
WSPRnet.org Site
Normal topic VISUAL WSPR SOUND PROBLEM
by wp3lr on Mon, 2016/11/21 - 11:28
Questions and Answers
Normal topic Quick change of Grid Locator
by 7L1RLL on Sun, 2016/11/13 - 13:38
WSPRnet.org Site
Normal topic Wrong band reports 2016, October
by DK7IO on Sun, 2016/11/13 - 10:22
WSPRnet.org Site
Normal topic WSPR with miniVNA
by VK3CVF on Mon, 2016/11/07 - 07:03
Questions and Answers
Normal topic STRONG Non-Decoding WSPR (?) Signal
by W7WKR on Sun, 2016/11/06 - 20:56
Questions and Answers
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic iw4dxw on 630m band
by dj0abr on Fri, 2016/11/04 - 19:00
General
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
WSPRnet.org Site

Pages