Unanswered forum topics

Topicsort descending Forum
Normal topic Spots uploaded - Wrong band
by G6LUG on Sun, 2011/05/22 - 17:22
WSPRnet.org Site
Normal topic Spots timing out
by G4PMB on Thu, 2011/05/19 - 15:53
WSPRnet.org Site
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB on Thu, 2011/05/19 - 11:30
WSPRnet.org Site
Normal topic Wrong band - should be 14 MHz
by G8FIK on Tue, 2011/05/17 - 20:34
WSPRnet.org Site
Normal topic Use of Turbo Codes?
by G6AIG on Thu, 2011/05/12 - 09:56
General
Normal topic New Guy with bad reports on 10m
by W9DSC on Wed, 2011/05/11 - 01:45
WSPRnet.org Site
Normal topic SDTV
by M1ENI on Tue, 2011/05/10 - 19:56
General
Normal topic sdr O\P yu1lm
by M1ENI on Sun, 2011/05/08 - 22:22
General
Normal topic Wrong Band
by G0BZB on Sun, 2011/05/08 - 10:23
WSPRnet.org Site
Normal topic Spurious intermod products.
by Anonymous (not verified) on Fri, 2011/05/06 - 11:45
WSPRnet.org Site
Normal topic Possible upload of data from other WSJT modes
by gm4ism on Tue, 2011/05/03 - 17:14
WSPRnet.org Site
Normal topic Wrong Band
by M5DND on Tue, 2011/04/26 - 10:51
WSPRnet.org Site
Normal topic Reported on wrong band
by AC0HY on Mon, 2011/04/25 - 21:20
WSPRnet.org Site
Normal topic Wrong band report
by F6HTL on Mon, 2011/04/25 - 07:02
WSPRnet.org Site
Normal topic 10m starting to Open more frequently
by VE3FAX on Sat, 2011/04/23 - 16:01
Skeds
Normal topic LA1ROA reporting wrong location
by ke5ssh on Tue, 2011/04/19 - 20:09
WSPRnet.org Site
Normal topic MK2R+ and FT-847 solved
by dl2ian on Wed, 2011/04/13 - 06:30
Questions and Answers
Normal topic Wrong power setting
by DF6MK on Tue, 2011/04/12 - 21:24
WSPRnet.org Site
Normal topic Microham MK2R+ and FT-847
by dl2ian on Tue, 2011/04/12 - 09:17
Questions and Answers
Normal topic Report
by ZL4VV on Mon, 2011/04/11 - 09:25
WSPRnet.org Site

Pages