Unanswered forum topics

Topic Forumsort descending
Normal topic Wrong band
by G3RXO on Thu, 2010/10/14 - 11:37
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
General
Normal topic Wrong Band Reported
by Anonymous (not verified) on Mon, 2010/10/11 - 08:17
WSPRnet.org Site
Normal topic K3 settings Data A mode
by K8LF on Thu, 2010/10/07 - 14:04
General
Normal topic Reported Wrong Band
by G0MKZ on Wed, 2010/10/06 - 14:31
WSPRnet.org Site
Normal topic Reported Wrong Band
by SWL_VK4 on Wed, 2010/10/06 - 05:25
WSPRnet.org Site
Normal topic Wrong Band Reports
by Anonymous (not verified) on Tue, 2010/10/05 - 11:14
WSPRnet.org Site
Normal topic error found querying WSPR database
by hb9ruz on Mon, 2010/10/04 - 07:24
General
Normal topic Wrong Band Reports
by Anonymous (not verified) on Tue, 2010/09/28 - 11:22
WSPRnet.org Site
Normal topic Power output correction
by pa7dw on Tue, 2010/09/28 - 11:04
WSPRnet.org Site
Normal topic Omni Day
by NN6RF on Sun, 2010/09/26 - 17:41
Questions and Answers
Normal topic Extremely short RX antenna.
by VK6XT on Thu, 2010/09/23 - 10:52
General
Normal topic Wildcards
by g4bbh on Sun, 2010/09/19 - 08:51
WSPRnet.org Site
Normal topic Wrong power 44 times - stupid me!!! (Sorry)
by pa7dw on Sat, 2010/09/18 - 04:32
WSPRnet.org Site
Normal topic Please Delete the first report
by Anonymous (not verified) on Fri, 2010/09/17 - 08:54
WSPRnet.org Site
Normal topic Please delete these 2 spots - wrong band!
by W7OMM on Tue, 2010/09/14 - 03:47
WSPRnet.org Site
Normal topic Weird Log entrys
by DO3BOX on Mon, 2010/09/13 - 11:31
WSPRnet.org Site
Normal topic 2 Way QSO frequences using WSPR ?
by OZ1AXG on Tue, 2010/09/07 - 11:03
Questions and Answers
Normal topic Incorrect location grid
by KD7OA on Mon, 2010/09/06 - 20:03
WSPRnet.org Site
Normal topic Database updates for -1dBm (800 uWatts)
by KC9PFX on Sun, 2010/09/05 - 21:42
WSPRnet.org Site

Pages