Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect Band Reports
by VK4ZBV on Sun, 2013/06/09 - 08:04
by VK4ZBV
Sun, 2013/06/09 - 08:04
WSPRnet.org Site
Normal topic Wrong Band
by Anonymous (not verified) on Fri, 2011/06/17 - 01:16
by Anonymous (not verified)
Fri, 2011/06/17 - 01:16
WSPRnet.org Site
Normal topic Spot reporting error
by LA9JO on Tue, 2011/11/22 - 07:16
by LA9JO
Tue, 2011/11/22 - 07:16
WSPRnet.org Site
Normal topic WSPRx compiling on ARM Hardware (Cubieboard2)
by dg0opk on Sun, 2014/04/13 - 09:45
by dg0opk
Sun, 2014/04/13 - 10:09
Questions and Answers
Normal topic Bad timestamp - wrong month
by ae2ea on Fri, 2010/10/29 - 15:58
by ae2ea
Fri, 2010/10/29 - 15:58
WSPRnet.org Site
Normal topic colors on map?
by kk4yel on Tue, 2015/02/03 - 17:35
by kk4yel
Tue, 2015/02/03 - 17:35
Questions and Answers
Normal topic WTB: PSK-40 PSK-30 PSK-20 PSK10 Small wonder labs
by AB8EF on Thu, 2013/08/01 - 15:48
by AB8EF
Thu, 2013/08/01 - 15:48
Questions and Answers
Normal topic Another WSPR decoder
by ab1hl on Thu, 2016/09/15 - 14:15
by ab1hl
Thu, 2016/09/15 - 14:15
General
Normal topic Wrong spots on 6m
by F6HTL on Sun, 2013/03/10 - 18:43
by F6HTL
Sun, 2013/03/10 - 18:43
WSPRnet.org Site
Normal topic Spots uploaded - Wrong band
by G6LUG on Sun, 2011/05/22 - 17:22
by G6LUG
Sun, 2011/05/22 - 17:22
WSPRnet.org Site
Normal topic gqrx and wsjt-x band hopping.
by wb5hup on Sun, 2016/12/18 - 20:25
by wb5hup
Sun, 2016/12/18 - 20:25
General
Normal topic Wrong received spots at 2011-09-23
by DF6MK on Fri, 2011/09/23 - 21:12
by DF6MK
Fri, 2011/09/23 - 21:12
WSPRnet.org Site
Normal topic Incorrect location grid
by KD7OA on Mon, 2010/09/06 - 20:03
by KD7OA
Mon, 2010/09/06 - 20:03
WSPRnet.org Site
Normal topic RX Only?
by aa4ga on Sun, 2014/12/28 - 15:42
by aa4ga
Sun, 2014/12/28 - 15:42
Questions and Answers
Normal topic WSJT-X Multiple instances on Raspberry Pi 2 - USB sound cards
by G3ZIL on Tue, 2016/06/28 - 11:32
by G3ZIL
Tue, 2016/06/28 - 11:32
General
Normal topic W9RAN QTH?
by N6RY on Mon, 2013/10/07 - 22:33
by N6RY
Mon, 2013/10/07 - 22:33
Questions and Answers
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic These should be 60m not 6m
by G0MJI on Sat, 2011/06/25 - 13:13
by G0MJI
Sat, 2011/06/25 - 13:13
WSPRnet.org Site
Normal topic CAT Control For Kenwood TS-590S?
by W4HM on Thu, 2013/12/26 - 17:36
by W4HM
Thu, 2013/12/26 - 17:36
Questions and Answers
Normal topic Bad spots..report as 60m
by VK6XT on Fri, 2012/03/30 - 07:21
by VK6XT
Fri, 2012/03/30 - 07:21
WSPRnet.org Site

Pages