Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad spot on 60m
by zs6sgm on Thu, 2014/11/20 - 09:48
by zs6sgm
Thu, 2014/11/20 - 09:48
WSPRnet.org Site
Normal topic Output Power Wandering & Disappearing With WSJT & WSPR
by M0DSZ on Wed, 2019/01/30 - 16:53
by M0DSZ
Wed, 2019/01/30 - 16:53
Questions and Answers
Normal topic suggestion box?
by w5sxd on Thu, 2010/10/14 - 21:12
by w5sxd
Thu, 2010/10/14 - 21:43
Questions and Answers
Normal topic Wrong Band Report
by VK4ZBV on Wed, 2016/11/30 - 01:57
by VK4ZBV
Wed, 2016/11/30 - 01:57
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic wrong date
by dj0abr on Mon, 2015/02/02 - 00:53
by dj0abr
Mon, 2015/02/02 - 00:53
WSPRnet.org Site
Normal topic 630m
by DK1KQ on Tue, 2015/05/19 - 19:47
by DK1KQ
Tue, 2015/05/19 - 19:47
WSPRnet.org Site
Normal topic Wrong band sorry
by G0MQW on Sat, 2015/12/19 - 23:36
by G0MQW
Sat, 2015/12/19 - 23:37
WSPRnet.org Site
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic Diagnostics Question
by Anonymous (not verified) on Mon, 2009/07/27 - 03:11
by Anonymous (not verified)
Mon, 2009/07/27 - 03:11
Questions and Answers
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Wrong band reports 2016, September
by DK7IO on Sat, 2016/10/01 - 18:13
by DK7IO
Sat, 2016/10/01 - 18:13
WSPRnet.org Site
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by K6KGE on Sat, 2010/12/25 - 01:49
by K6KGE
Sat, 2010/12/25 - 01:49
General
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic oops, wrong band
by KH6IDF on Wed, 2012/09/19 - 01:42
by KH6IDF
Wed, 2012/09/19 - 01:42
General
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic WSPR on Windows 95
by M0WVE on Fri, 2010/07/09 - 13:19
by M0WVE
Fri, 2010/07/09 - 13:19
Questions and Answers
Normal topic Antenna Mystery Solved?
by W7VN on Mon, 2010/12/13 - 17:45
by W7VN
Mon, 2010/12/13 - 17:45
General

Pages