Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad Spot Report - please delete
by M0MVA on Wed, 2015/03/11 - 07:48
by M0MVA
Wed, 2015/03/11 - 07:48
WSPRnet.org Site
Normal topic 10 meter spots are really 15 meter spots Sorry!
by KE7KRF on Fri, 2013/11/08 - 20:11
by KE7KRF
Fri, 2013/11/08 - 20:11
WSPRnet.org Site
Normal topic WSPRnet 40m data used in eclipse propagation report
by KA1R on Tue, 2017/08/29 - 09:00
by KA1R
Tue, 2017/08/29 - 09:00
General
Normal topic wrong band report, should be 20m
by F5IHP on Thu, 2015/08/13 - 06:01
by F5IHP
Thu, 2015/08/13 - 06:01
WSPRnet.org Site
Normal topic Site Admin Help
by M0KPW on Fri, 2014/07/25 - 15:52
by M0KPW
Fri, 2014/07/25 - 15:52
WSPRnet.org Site
Normal topic Bad spot on 60m
by zs6sgm on Thu, 2014/11/20 - 09:48
by zs6sgm
Thu, 2014/11/20 - 09:48
WSPRnet.org Site
Normal topic wrong date
by dj0abr on Mon, 2015/02/02 - 00:53
by dj0abr
Mon, 2015/02/02 - 00:53
WSPRnet.org Site
Normal topic WSPRx compiling on ARM Hardware (Cubieboard2)
by dg0opk on Sun, 2014/04/13 - 09:45
by dg0opk
Sun, 2014/04/13 - 10:09
Questions and Answers
Normal topic Suspect wrong band report
by VK4ZBV on Sun, 2015/05/17 - 09:10
by VK4ZBV
Sun, 2015/05/17 - 09:10
WSPRnet.org Site
Normal topic Wrong Spots
by g4cao on Tue, 2014/01/14 - 21:43
by g4cao
Tue, 2014/01/14 - 21:43
WSPRnet.org Site
Normal topic Another WSPR decoder
by ab1hl on Thu, 2016/09/15 - 14:15
by ab1hl
Thu, 2016/09/15 - 14:15
General
Normal topic Wrong power
by G3SUY on Fri, 2015/11/20 - 17:02
by G3SUY
Fri, 2015/11/20 - 17:02
WSPRnet.org Site
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic colors on map?
by kk4yel on Tue, 2015/02/03 - 17:35
by kk4yel
Tue, 2015/02/03 - 17:35
Questions and Answers
Normal topic gqrx and wsjt-x band hopping.
by wb5hup on Sun, 2016/12/18 - 20:25
by wb5hup
Sun, 2016/12/18 - 20:25
General
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic Wrong Band
by R3LW on Mon, 2013/06/10 - 16:33
by R3LW
Mon, 2013/06/10 - 16:33
WSPRnet.org Site
Normal topic Setup for multiple locations?
by wb6cxc on Sun, 2015/11/22 - 07:17
by wb6cxc
Sun, 2015/11/22 - 07:17
Questions and Answers
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site

Pages