Unanswered forum topics

Topic Forumsort descending
Normal topic Bad Spots on 20m
by DH3OG on Fri, 2015/01/16 - 21:31
WSPRnet.org Site
Normal topic Sorry, bad spots on 160m
by M0MVA on Thu, 2015/01/15 - 19:10
WSPRnet.org Site
Normal topic CAT Control with IC756 Pro III
by wa6zty on Tue, 2015/01/13 - 18:45
Questions and Answers
Normal topic Japanese Bandplans for English
by JA5FNX on Tue, 2015/01/13 - 04:50
General
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic Queries to the database
by LU7HZ on Sat, 2015/01/10 - 20:42
Questions and Answers
Normal topic Searching the database
by M6RKE on Sat, 2015/01/10 - 18:45
Questions and Answers
Normal topic UJC2IU shows on decode... but not on map (2 meters)
by KA1HLI on Fri, 2015/01/09 - 23:43
Questions and Answers
Normal topic MIGHT be barely hearing KC8LAR on 2m ...... but not decoding
by KA1HLI on Fri, 2015/01/09 - 01:55
General
Normal topic Bad spot on 60m for South Africa
by zs6sgm on Thu, 2015/01/08 - 07:54
WSPRnet.org Site
Normal topic Incorrect Rx Band
by g3jkf on Thu, 2015/01/08 - 07:50
WSPRnet.org Site
Normal topic Incorrect band report - MF
by GM4EFR on Wed, 2015/01/07 - 20:39
WSPRnet.org Site
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic Incorrect band report
by W9ZSQ on Sun, 2015/01/04 - 15:43
WSPRnet.org Site
Normal topic Incorrect band report 6m
by sm0vyi on Sun, 2015/01/04 - 11:02
WSPRnet.org Site
Normal topic Change bands by time.
by VK7DIK on Fri, 2015/01/02 - 23:54
Questions and Answers
Normal topic Incorrect band report
by G0LRD on Fri, 2015/01/02 - 14:33
WSPRnet.org Site
Normal topic Incorrect band report
by VK7AB on Thu, 2015/01/01 - 00:07
WSPRnet.org Site
Normal topic GPS or DCF77 frequency synchronisation
by pc1z on Tue, 2014/12/30 - 15:30
Questions and Answers
Normal topic incorrect band report 6m
by sm0vyi on Mon, 2014/12/29 - 14:07
WSPRnet.org Site

Pages