Unanswered forum topics

Topic Forumsort ascending
Normal topic Wrong band reported
by GW8BQK on Wed, 2011/12/07 - 22:23
WSPRnet.org Site
Normal topic Incorrect 6m logging
by G3XBM on Sat, 2011/12/03 - 10:25
WSPRnet.org Site
Normal topic invalid spot
by WA4LDU on Sun, 2011/11/27 - 19:47
General
Normal topic Wrong 20m Band
by W7OMM on Thu, 2011/11/24 - 01:19
WSPRnet.org Site
Normal topic Data message
by M0PJK on Tue, 2011/11/22 - 17:25
WSPRnet.org Site
Normal topic Spot reporting error
by LA9JO on Tue, 2011/11/22 - 07:16
WSPRnet.org Site
Normal topic spot reporting error 30m
by VE4BX on Mon, 2011/11/21 - 16:13
WSPRnet.org Site
Normal topic Filtered download of database CVS files.
by VP8DMH on Sat, 2011/11/19 - 23:01
Questions and Answers
Normal topic VK4FNQ 6m spots not uploaded last night.
by VK2KRR on Fri, 2011/11/18 - 21:40
General
Normal topic WSPR 3.00 , Elecraft K3, Ubuntu 10.04 LTS 64 bit and SignalLink USB sound card
by W0AY on Wed, 2011/11/16 - 01:43
General
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
General
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
General
Normal topic .
by G3ZOD on Sun, 2011/11/06 - 09:35
General
Normal topic 50 MHZ IN Denmark
by M1DUD on Sun, 2011/11/06 - 07:47
Skeds
Normal topic wrong spots 30M heard by VE4BX
by VE4BX on Sat, 2011/11/05 - 18:06
WSPRnet.org Site
Normal topic Wrong date
by GW3TYI on Wed, 2011/11/02 - 22:54
WSPRnet.org Site
Normal topic Wrong Band
by g8huh on Tue, 2011/11/01 - 11:56
WSPRnet.org Site
Normal topic Bug when previewing a posting?
by K4DET on Wed, 2011/10/26 - 12:09
WSPRnet.org Site
Normal topic Curious Signal on 10
by NH7SR on Tue, 2011/10/25 - 02:11
General
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
General

Pages