Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Crash-WSPR / Windows 8
by HB9JOI on Thu, 2013/09/26 - 10:43
7 by W9HLQ
Sat, 2014/10/25 - 01:04
General
Hot topic Question on WSPR Frequencies
by KW4KC on Mon, 2015/09/07 - 17:22
7 by KW4KC
Wed, 2015/09/30 - 12:05
General
Hot topic WSPR map, no display in internet explorer 9
by OX3XR on Fri, 2011/06/17 - 09:15
7 by PA7GMU
Fri, 2012/12/21 - 14:10
Questions and Answers
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ on Sun, 2011/01/30 - 19:12
7 by SM0YYQ
Mon, 2011/01/31 - 17:48
Questions and Answers
Hot topic WSJT-X - why is "transmit audio source" grayed out?
by KC3LBR on Thu, 2019/01/10 - 20:02
7 by W5iTZ
Sat, 2019/11/16 - 06:01
Questions and Answers
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ on Sun, 2018/12/02 - 18:32
7 by N4LTA
Mon, 2020/08/31 - 01:13
Questions and Answers
Hot topic Hamlib Error
by w1xq on Tue, 2017/09/05 - 14:05
7 by G4ZFQ
Tue, 2020/05/26 - 13:39
Questions and Answers
Hot topic 6m attempt
by k9eei on Sat, 2012/05/19 - 17:22
7 by G8JNJ
Tue, 2012/05/29 - 16:43
General
Hot topic RFI DSL Modem
by NY4FD on Wed, 2009/12/02 - 19:15
7 by K2KSB
Tue, 2009/12/15 - 18:24
Questions and Answers
Hot topic WSPR crashes when receiving starts!
by G4STA on Wed, 2009/03/11 - 03:09
7 by pa0wdg
Tue, 2009/03/31 - 14:13
Questions and Answers
Hot topic No Map Display
by W0LS on Fri, 2009/12/18 - 15:00
7 by VK4ZBV
Wed, 2017/09/27 - 23:05
General
Hot topic Icom IC-7300 "drift" ?
by pc4n on Mon, 2019/01/14 - 18:57
7 by HA5BLK
Sat, 2020/02/22 - 19:02
General
Hot topic WSPR message format
by G4ILO on Wed, 2008/10/08 - 19:57
7 by 7L1RLL
Mon, 2008/12/08 - 05:24
General
Hot topic False grid
by G8LDJ on Wed, 2018/10/31 - 18:31
7 by W1GJM
Thu, 2018/11/08 - 01:30
General
Hot topic Decoder and/or site error?
by OZ2M on Tue, 2019/02/26 - 08:36
7 by gm1oxb
Mon, 2019/03/04 - 11:07
General
Hot topic False (?) decodes from "AT3NT"
by n9dsj on Wed, 2009/01/21 - 03:57
7 by F6BNL
Sat, 2009/01/24 - 17:17
General
Hot topic Clear Signal on Waterfall - No Decode
by G8LIY on Tue, 2009/09/01 - 14:47
7 by M0POQ
Wed, 2009/10/14 - 10:03
General
Hot topic Pse Flex 1500 cat control problem
by ik1zvj on Sun, 2013/06/02 - 16:20
7 by NO5J
Fri, 2013/07/19 - 04:09
Questions and Answers
Hot topic Charting WSPRnet database pings
by VK6YSF on Wed, 2017/08/23 - 13:22
7 by VK3FFB
Sat, 2017/09/16 - 03:53
General
Hot topic Settings for using Yaesu FTDX 1200
by K8QD on Tue, 2014/03/18 - 00:38
7 by G7tyt
Sat, 2016/12/03 - 23:34
Questions and Answers

Pages